Ava est compatible avec l'application Ava et nécessite des systèmes d'exploitation iOS 9.0 / Android 5.0 ou supérieur.

L'application Ava est optimisée pour iPhone® 5 ainsi que pour la plupart des Androids les plus récents.