Ava works with the Ava app and requires operating systems iOS 10 / Android 5.0 or higher.


If you have an older phone but it is running on an up-to-date operating system mentioned above, then the Ava app should work on your phone.


However, as the Ava app is optimized for iPhone® 6 as well as newer and major Android manufacturers, it is possible that the app may not function properly or fully.


You can download the app first to try and see if it works on your phone.